AF2-10/M Stereo Graphical EQ Plug-In - PT10 Compatibility

Windows Logo Mac OS X

ProTools 10 Compatibility


 
Requirements - Mac
  • ProTools 10 version 10.3.10 or later.
  • Mac OS X v 10.8 or later.
Installation
  • Obtain the latest version of the AF210/M plug-in(s) from the product download page.
  • Install the OverToneAF210-AAX.pkg & OverToneAF210M-AAX.pkg packages
  • ProTools should find the plug-in(s) successfully.

 
Requirements - Windows PCs
  • ProTools 10 version 10.3.10 or later.
  • 32 / 64Bit Windows 7 or later.
Installation
  • Obtain the latest version of the AF210/M plug-in(s) from the product download page.
  • Run the AF210-AAX.exe & AF210M-AAX.exe installers.
  • When prompted by the installer, choose the location for the plug-in as follows:
     
    64Bit Windows: C:\Program Files(x86)\Common Files\Avid\Audio\Plug-Ins
     
    32Bit Windows: C:\Program Files\Common Files\Avid\Audio\Plug-Ins
     
  • ProTools should find the plug-in(s) successfully.