500-Series Bundle - PT10 Compatibility

Windows Logo Mac OS X

ProTools 10 Compatibility


 
Requirements - Mac
  • ProTools 10 version 10.3.10 or later.
  • Mac OS X v 10.8 or later.
Installation
  • Obtain the latest version of the 500-Series AAX plug-ins from the product download page.
  • Install the OverToneEQ500-AAX.pkg & OverToneDYN500-AAX.pkg packages
  • ProTools should find the plug-ins successfully.

 
Requirements - Windows PCs
  • ProTools 10 version 10.3.10 or later.
  • 32 / 64Bit Windows 7 or later.
Installation
  • Obtain the latest version of the 500-Series AAX plug-ins from the product download page.
  • Run the EQ500-AAX.exe & DYN500-AAX.exe installers.
  • When prompted by the installer, choose the location for the plug-in as follows:
     
    64Bit Windows: C:\Program Files(x86)\Common Files\Avid\Audio\Plug-Ins
     
    32Bit Windows: C:\Program Files\Common Files\Avid\Audio\Plug-Ins
     
  • ProTools should find the plug-ins successfully.